WP-CLI の –allow-root オプションは非推奨です!

WP-CLIの日本語の公式ドキュメントにも書こうかと思っていますが、とりあえずこちらで。 WP-CLI コマンドを root 権限で実行しようとすると以下のようにエラーが出ます。 Error: YIKES! It loo … 続きを読む WP-CLI の –allow-root オプションは非推奨です!